The password does not meet the password policy requirements.

Aug 18, 2009 at 4:53 PM

Hello,

I have installed the webpart and it is working fine for some users. However for the latest user I added, I get the following error message.

Unable to change password. The password does not meet the password policy requirements. Check the minimum password length, password complexity and password history requirements. (Exception from HRESULT: 0x800708C5)(EDG.INTERNAL)

I checked the password policies and they are the default for a windows 2003 server install. Any ideas?

Thank you for your time,

Joshua 

Oct 6, 2010 at 7:06 PM

Hello, I installed on a standalone WIndows 2008 server with WSS 3.0. It successfully installed. HOwever, I did not see the webpart in Action items --> edit page --> Add web parts lists. How do I implement the webpart to the site? Any help is very much appreciated.

Pingala

Dec 27, 2010 at 1:51 PM

The solution for the above is here

See the KB http://support.microsoft.com/kb/889644